Joomlas2Go! Project

JOOMLAS2GO! 'MULTISITE' PACKS

Recommended for multiple websites JOOMLA! development running at once within the same server session in your Windows powered desktop PC.
Built-in server already configured and tweaked to meet the latest Joomla! requirements.
Additonally, will allow you to build your own offline DEMO PORTFOLIO WITH ALL YOUR JOOMLA! PROJECTS together and carrying them inside your (HighSpeed) USB portable disk, when needed.

IMPORTANT

Use locally the same server versioning structure (Apache, MySQL and PHP) in your OFFLINE and ONLINE servers. That will save you of potential conflicts and deprecated code issues, when exporting/ importing your Joomla! website from and to your online server.
>> i.e. If your ONLINE server runs Apache 2.2.15, MySQL 5.1.15 & PHP 5.3.3 is better to choose the latest equivalent Joomlas2Go! Pack with Apache 2.2.27, MySQL 5.1.73 & 'DUAL' PHP (5.3.28 & 5.4.30) than the newest one...

Stable VERSION: 5.619.MS.35.140708

Maturity:
Stable
Released on:
Sunday, 06 July 2014 02:00
Viewed:
693 times
Description & Main features

InnoDB Engine by default @MySQL

Based on UwAMP 2.2.1 GUI and upgraded to Apache 2.2.27, MySQL 5.6.19PhPMyAdmin 4.2.5 and 'DUAL' PHP (5.3.28 & 5.4.30) versions managed under a simple hot-switch through the provided GUI, everything running out of the box (portable).
- Joomla! 2.5.22Joomla! 2.5.22 with NO SAMPLE DATA, Joomla! 3.3.1 and Joomla! 3.3.1 with NO SAMPLE DATA built-in.
- Everything running inside the integrated Portable browser Firefox 30.0 powered with its "SpeedDial" extension as your Desktop Joomla! Development Environment.

Release notes

 

> [UPDATES]
PhP 5.4.30 [2014-07-25]
- phpMyAdmin 4.2.5 [2014-06-26]

> THEN THIS VERSION OFFERS:
- Apache 2.2.27
- MySQL 5.6.19
- InnoDB Engine
by default @MySQL
- Dual PHP (5.3.28 & 5.4.30)
- PhPMyAdmin 4.2.5
- Joomla! 3.3.1 and 2.5.22
- Firefox Portable 30.0

 

View files

Stable VERSION: 5.538.MS.35.140708

Maturity:
Stable
Released on:
Sunday, 06 July 2014 02:00
Viewed:
300 times
Description & Main features

MyISAM Engine by default @MySQL

Based on UwAMP 2.2.1 GUI and compiled with Apache 2.2.27, MySQL 5.5.38PhPMyAdmin 4.2.5 and 'DUAL' PHP (5.3.28 & 5.4.30) versions managed under a simple hot-switch through the provided GUI, everything running out of the box (portable).
- Joomla! 1.5.26Joomla! 1.5.26 with NO SAMPLE DATA, Joomla! 2.5.22Joomla! 2.5.22 with NO SAMPLE DATA, Joomla! 3.3.1 and Joomla! 3.3.1 with NO SAMPLE DATA built-in.
- Everything running inside the integrated Portable browser Firefox 30.0 powered with its respective "SpeedDial" extension as your Desktop Joomla! Development Environment.

Release notes

> [UPDATES]
- PhP 5.4.30 [2014-07-25]
- phpMyAdmin 4.2.5 [2014-06-26]


> THEN THIS VERSION OFFERS:

- Apache 2.2.27
- MySQL 5.5.38
- MyISAM Engine
by default @MySQL
- Dual PHP (5.3.28 & 5.4.30)
- PhPMyAdmin 4.2.5
- Joomla! 3.3.1, 2.5.22 and 1.5.26
- Firefox Portable 30.0

View files

Stable VERSION: 5.173.MS.35.140708

Maturity:
Stable
Released on:
Sunday, 06 July 2014 02:00
Viewed:
163 times
Description & Main features

MyISAM Engine by default @MySQL

Based on UwAMP 2.2.1 GUI and compiled with Apache 2.2.27, MySQL 5.1.73PhPMyAdmin 4.1.14 and 'DUAL' PHP (5.3.28 & 5.4.30) versions managed under a simple hot-switch through the provided GUI, everything running out of the box (portable).
- Joomla! 1.5.26Joomla! 1.5.26 with NO SAMPLE DATA, Joomla! 2.5.22Joomla! 2.5.22 with NO SAMPLE DATA built-in.
- Everything running inside the integrated Portable browser Firefox 30.0 powered with its respective "SpeedDial" extension as your Desktop Joomla! Development Environment.

Q: Why Joomla! 3.x version hasn't been included by default here?
A: j3.x installs itself by default as MySQL InnoDB Engine tables but FULLTEXT indexes and full-text search feature was not fully supported by InnoDB till MySQL 5.6.4 or newer. Then we can't include a Joomla! version that is not 100% supported by the built-in MySQL version. If looking for Joomla! 3.x for your Joomla! project it is recommended you will get a high quality hosting provider making Apache >2.2.20, PHP 5.4.x and MySQL >5.6.4 as your default built-in versions in your online server and using one of the Joomlas2Go! 5.6x packs for your works offline.
Sourcehttp://dev.mysql.com/doc/refman/5.6/en/innodb-storage-engine.html

Release notes

> [UPDATES]
- PhP 5.4.30 [2014-07-25]


> THEN THIS VERSION OFFERS:
- Apache 2.2.27
- MySQL 5.1.73
- MyISAM Engine
by default @MySQL
- Dual PHP (5.3.28 & 5.4.30)
- PhPMyAdmin 4.1.14
- Joomla! 2.5.22
and 1.5.26
- Firefox Portable 30.0

View files

JOOMLAS2GO! 5.x MULTISITE PACKS

SOME SCREENSHOTS:

 

2014 - Worldmap Pic

2012- WORLDMAP PIC

Support European Free Vaping Initiative